Jump to content


Photo

[SRWG-4169] BMW 1M

gear ratios gear speed lights

  • Please log in to reply
3 replies to this topic

#1 Sgt.Kanyo

Sgt.Kanyo

    Novice

  • Member
  • 12 posts

Posted 04 June 2013 - 02:17 PM

I've found a few smaller bugs with this car. One of them is that the gears are a little off. Here's a video demonstrating how it should be like:

As you can see second is more like 115 Km/h at redline and 3rd tops out at like 180 Km/h 4th is like 240 Km/h etc.

I've also noticed that the lights on the 1M is not really like the real one's. For example here are the taillights:

http://2.bp.blogspot...-Coupe-V8-7.jpg

The headlights should look like this:

http://www.ausmotive...ive-thru-01.jpg

Brake lights should be like this:

http://www.1addicts....=1&d=1306173549

Also it seems that there's no reverse light on the 1M.

 

Also I didn't want to create another thread for this, but I've seen a video of the Bugatti Veyron Super Sport in game, and it seems the gear ratios are off there as well.

From 1:11 you can see how it accelerates.

From the video 1st gear is 110 Km/h 2nd gear is 150 Km/h 3rd is 208 Km/h. These are all at redline as you can hear it from the video.

 

Btw great job so far, I'm loving the game.

 

EDIT: Also for further references, to see how the lights work for example on cars, there's a guy called saabkyle04 who tests... well pretty much every single car on the planet, and shows how everything works on the car, including lights, indicator etc.



#2 Guest_SRW_Dawson_*

Guest_SRW_Dawson_*
  • Guest

Posted 06 June 2013 - 08:03 PM

Thanks Sgt.Kanyo. We have the gearing issue already logged and I have updated the topic with the bug ID. The Veyron also had this issue logged and the bug ID for it is SRWG-4172. The rear headlights issue was not logged in our system so I put that one in too. Its bug id is SRWG-4171 if you are interested. 

 

Thanks again,

 

SRW_Dawson



#3 Sgt.Kanyo

Sgt.Kanyo

    Novice

  • Member
  • 12 posts

Posted 09 June 2013 - 09:33 AM

Okay sure, also I've just done a 100 Km/h to 0 Km/h braking test on the 1M, and the result was 3.3 seconds (I didn't keep switching gears back, I left it in 2nd). In my opinion that's a bit too long. I've tested a basic toyota auris irl from 100 to 0 without switching back, from 3rd gear, and I got the exact same 3.3 second result. I think an M series BMW should have better brakes. (also it seemed that the Mercedes 300SL has the same braking time)



#4 Sgt.Kanyo

Sgt.Kanyo

    Novice

  • Member
  • 12 posts

Posted 01 July 2013 - 09:43 PM

Another bug I found is that the 4.7 second 0-100 Km/h time on the 1M can only be recreated by starting the car from 2nd gear. The video I showed up there starts from 1st gear obviously, the guy goes full throtttle and as you can see on the dash TC was off. So it should have a lot more grip.







Also tagged with one or more of these keywords: gear ratios, gear speed, lights

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users