Jump to content


Photo

Server lags, chat lags... so on


  • Please log in to reply
4 replies to this topic

#1 robnitro

robnitro

    Semi-Pro

  • Member
  • 219 posts
  • LocationNYC area

Posted 25 June 2014 - 01:51 AM

I'm on 50/30 fiber, consistent < 10 ping to major websites (google,etc), even during the issues.

 

It happens where the chat lags badly...

Sometimes at the same time the QR's take forever to load up.  CPU close to 0%, network barely used, pings to google,etc are sub 10ms.

Hot laps load fine however.  I rebooted the pc twice and let cossaco know in chat, who said he's doing ok.  Someone else mentioned lag in QR listings and chat too.

We're both in the USA, so I don't know if your host is primarily europe, which wouldn't affect cossaco as much.

 

Windows 7 x64,  on 180 gb SSD,  radeon 7950,  8gb ram,  i5 2500k quad core cpu.



#2 reynaldo123

reynaldo123

    Pro

  • Member
  • 357 posts
  • Facebook:Reynaldo Stufano
  • Twitter:@reynaldoschumi
  • LocationArgentina

Posted 25 June 2014 - 03:00 AM

what is your internet speed, in mb/s?


Don't wanna close my eyes   I don't wanna fall asleep  
'Cause I'd miss you, baby   And I don't wanna miss a thing!!!!
 
 

#3 SwervinIrvin

SwervinIrvin

    Semi-Pro

  • Member
  • 150 posts
  • Facebook:SwervinIrvin
  • LocationFlorida

Posted 25 June 2014 - 03:45 AM

poo happens


SwervinIrvin


#4 robnitro

robnitro

    Semi-Pro

  • Member
  • 219 posts
  • LocationNYC area

Posted 25 June 2014 - 11:08 PM

50/30  its 50mbit down (6 MB/s)

and 30 mbit up  (3.5 MB/s)



#5 reynaldo123

reynaldo123

    Pro

  • Member
  • 357 posts
  • Facebook:Reynaldo Stufano
  • Twitter:@reynaldoschumi
  • LocationArgentina

Posted 25 June 2014 - 11:40 PM

50/30  its 50mbit down (6 MB/s)

and 30 mbit up  (3.5 MB/s)

that's too fast to me, i have 1mb/s (working at 300 kb/s :'( )


Don't wanna close my eyes   I don't wanna fall asleep  
'Cause I'd miss you, baby   And I don't wanna miss a thing!!!!
 
 




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users