Jump to content


Photo

COTA peformance issues

cota fps

  • Please log in to reply
6 replies to this topic

#1 Risto Kappet

Risto Kappet

    Crew Chief

  • Banned
  • 507 posts
  • Facebook:Risto Kappet

Posted 07 October 2013 - 10:10 AM

COTA is by far the worst peforming of the tracks in SRW.

If you guys dont have time to rework the textures, could you atleast to so, that at lowest circuit details there are

no objects outside the track besides the pit box house? There are quite some trivial stuff with lots of textures that could be further erased.

 

Thanks


- Launger

#2 KKND

KKND

    Semi-Pro

  • Member
  • 105 posts
  • LocationBavaria

Posted 07 October 2013 - 10:53 AM

hmm, i am having no issues at all @ COTA, a decent 60-70FPS with a prehistoric  Geforce 9800GT. Details on high and speedtrees disabled.


right pedal is for going faster, left pedal i am not sure what to do with it


#3 Risto Kappet

Risto Kappet

    Crew Chief

  • Banned
  • 507 posts
  • Facebook:Risto Kappet

Posted 12 November 2013 - 10:40 PM

Bump


- Launger

#4 supercar1

supercar1

    supercar1

  • Community Champion
  • 920 posts
  • LocationPortugal

Posted 24 November 2013 - 07:18 PM

Well, I was racing and GFx error :P

 

Track detail was on low


Pedro Ramos :D
Portugal

#5 Exitheck

Exitheck

    Contributor

  • Member
  • 7 posts
  • LocationHungary

Posted 07 August 2014 - 11:27 AM

Hi, I have a same problem. I dont have a slow configuration. Its a little old machine(2 years old), but i think its quite fast :D

 

AMD A6 APU - Self Turbo - 3,5Ghz/core (3Core)

1Gb VideoCard

8Gb RAM

 

So I have lagg at COTA, Lime Rock Park, Brno. I had in Watkins Glen too, but after the update its gone.



#6 reynaldo123

reynaldo123

    Pro

  • Member
  • 357 posts
  • Facebook:Reynaldo Stufano
  • Twitter:@reynaldoschumi
  • LocationArgentina

Posted 24 August 2014 - 03:43 PM

Hi, I have a same problem. I dont have a slow configuration. Its a little old machine(2 years old), but i think its quite fast :D

 

AMD A6 APU - Self Turbo - 3,5Ghz/core (3Core)

1Gb VideoCard

8Gb RAM

 

So I have lagg at COTA, Lime Rock Park, Brno. I had in Watkins Glen too, but after the update its gone.

are the speedtrees, the updates hasn't...


Don't wanna close my eyes   I don't wanna fall asleep  
'Cause I'd miss you, baby   And I don't wanna miss a thing!!!!
 
 

#7 Dude74

Dude74

    Crew Chief

  • Community Champion
  • 656 posts
  • LocationBasingstoke, Hampshire

Posted 03 September 2014 - 08:27 AM

I deleted speedtree folder from brno ages ago, not tried putting it back.


SQ 890 Miles raced: 25k+ Total points: 35k+ Cars:64





Also tagged with one or more of these keywords: cota, fps

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users